What’s Vulnerable › Vulnerabilities
CVE-2026-6416: Tanium addressed an uncontrolled resource consumption vulnerability in Interact.
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-22 · updated 2026-10-26
- Weakness: CWE-400
Description
Tanium addressed an uncontrolled resource consumption vulnerability in Interact.
Affected products
- Tanium Interact: from 3.2.0 before 3.2.202; from 3.5.0 before 3.5.108; from 3.8.0 before 3.8.47 — fixed in 3.2.202, 3.5.108, 3.8.47
How to fix
Upgrade to a fixed version: Tanium Interact 3.2.202, 3.5.108, 3.8.47. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-6416 or the next vulnerability affects your stack