What’s Vulnerable › Vulnerabilities
CVE-2026-64636
- Severity: high (CVSS 7.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-07 · updated 2026-10-24
- Weakness: CWE-89
Description
An SQL injection vulnerability in Plesk Obsidian up to 18.0.80 for Linux and Windows allows an authenticated user to read arbitrary data from the panel database.
Affected products
- WebPros Plesk: from 18.0.51 before 18.0.80.1 — fixed in 18.0.80.1
How to fix
Upgrade to a fixed version: WebPros Plesk 18.0.80.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-64636 or the next vulnerability affects your stack