What’s Vulnerable › Vulnerabilities
CVE-2026-64637
- Severity: critical (CVSS 9.9 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-07 · updated 2026-10-24
- Weakness: CWE-269
Description
Improper privilege management in the XML-RPC API of Plesk before 18.0.80, allows an authenticated reseller to obtain an administrative session for the root user account.
Affected products
- WebPros Plesk: before 18.0.80.1 — fixed in 18.0.80.1
How to fix
Upgrade to a fixed version: WebPros Plesk 18.0.80.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-64637 or the next vulnerability affects your stack