What’s Vulnerable › Vulnerabilities
CVE-2026-64809
- Severity: high (CVSS 8.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-23 · updated 2026-10-24
- Weakness: CWE-829
Description
In JetBrains PhpStorm before 2026.2 arbitrary code execution was possible before granting project trust via the configured interpreter
Affected products
- JetBrains PhpStorm: before 2026.2.0 — fixed in 2026.2.0
How to fix
Upgrade to a fixed version: JetBrains PhpStorm 2026.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-64809 or the next vulnerability affects your stack