What’s Vulnerable › Vulnerabilities
CVE-2026-6495: Ajax Load More < 7.8.4 - Reflected XSS
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-05-18 · updated 2026-06-17
- Weakness: CWE-79
Description
The Ajax Load More WordPress plugin before 7.8.4 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- dcooney Ajax Load More – Infinite Scroll, Load More, & Lazy Load: before 7.8.4 — fixed in 7.8.4
How to fix
Upgrade to a fixed version: dcooney Ajax Load More – Infinite Scroll, Load More, & Lazy Load 7.8.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-6495 or the next vulnerability affects your stack