What’s Vulnerable › Vulnerabilities
CVE-2026-64993
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-06 · updated 2026-10-24
- Weakness: CWE-295
Description
Dell RVTools versions prior to 4.8.1, contains an improper certificate validation vulnerability in the collector. A remote unauthenticated attacker could potentially exploit this vulnerability leading to loss of confidentiality and integrity.
Affected products
- Dell RVTools: before 4.8.1 — fixed in 4.8.1
How to fix
Upgrade to a fixed version: Dell RVTools 4.8.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-64993 or the next vulnerability affects your stack