What’s Vulnerable › Vulnerabilities

CVE-2026-6541: Unscoped updates to other playbooks' metric configuration

Description

Mattermost versions 11.7.x <= 11.7.1, 11.6.x <= 11.6.4, 10.11.x <= 10.11.19 fail to restrict metric configuration changes to the playbook being saved, which allows an authenticated user with team access to alter another user’s playbook metric settings via a crafted import or update request with a foreign metric ID. Mattermost Advisory ID: MMSA-2026-00653

Affected products

How to fix

Upgrade to a fixed version: Mattermost 10.11.20, 11.6.5, 11.7.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-6541 or the next vulnerability affects your stack