What’s Vulnerable › Vulnerabilities
CVE-2026-65444: WordPress Blocksy Companion plugin <= 2.1.60 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Creative Themes Blocksy Companion blocksy-companion allows Stored XSS.This issue affects Blocksy Companion: from n/a through 2.1.60.
Affected products
- creativethemeshq Blocksy Companion: through 2.1.60 — fixed in 2.1.61
How to fix
Upgrade to a fixed version: creativethemeshq Blocksy Companion 2.1.61. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-65444 or the next vulnerability affects your stack