What’s Vulnerable › Vulnerabilities
CVE-2026-65492: WordPress Dokan Pro plugin < 5.0.7 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-23 · updated 2026-10-24
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in weDevs Dokan Pro allows Reflected XSS. This issue affects Dokan Pro: from n/a before 5.0.7.
Affected products
- dokaninc Dokan: AI Powered WooCommerce Multivendor Marketplace Solution – Build Your Own Amazon, eBay, Etsy: before 5.0.7 — fixed in 5.0.7
How to fix
Upgrade to a fixed version: dokaninc Dokan: AI Powered WooCommerce Multivendor Marketplace Solution – Build Your Own Amazon, eBay, Etsy 5.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-65492 or the next vulnerability affects your stack