What’s Vulnerable › Vulnerabilities
CVE-2026-65551: WordPress Breakdance plugin < 2.7 - Broken Access Control vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-06 · updated 2026-10-24
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Soflyy Breakdance allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Breakdance: from n/a before 2.7.
Affected products
- Breakdance: before 2.7 — fixed in 2.7
How to fix
Upgrade to a fixed version: Breakdance 2.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-65551 or the next vulnerability affects your stack