What’s Vulnerable › Vulnerabilities
CVE-2026-65566: WordPress AI Engine plugin <= 3.8.8 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Meow Apps AI Engine ai-engine allows Cross Site Request Forgery.This issue affects AI Engine: from n/a through 3.8.8.
Affected products
- Meow Apps AI Engine: through 3.8.8 — fixed in 3.8.9
How to fix
Upgrade to a fixed version: Meow Apps AI Engine 3.8.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-65566 or the next vulnerability affects your stack