What’s Vulnerable › Vulnerabilities
CVE-2026-65642
- Severity: high (CVSS 8.6 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-26 · updated 2026-09-03
- Weakness: CWE-639
Description
Insecure direct object reference in Plesk 18.0.79.7 and earlier or 18.0.80 through 18.0.80.3, allows remote authenticated users to read and modify other customers' databases.
Affected products
- WebPros Plesk: through 18.0.79.7; from 18.0.80 before 18.0.80.4 — fixed in 18.0.80.4
How to fix
Upgrade to a fixed version: WebPros Plesk 18.0.80.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-65642 or the next vulnerability affects your stack