What’s Vulnerable › Vulnerabilities
CVE-2026-65643
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-01 · updated 2026-10-14
- Weakness: CWE-95
Description
Eval injection in cPanel 11.138.0.0 and earlier allows remote authenticated users to execute arbitrary code as root.
Affected products
- WebPros cPanel: before 110.0.141; from 112.0.0 before 134.0.53; from 136.0.0 before 136.0.37; from 138.0.0 before 138.0.2; from 138.1.0 before 138.1.7 — fixed in 110.0.141, 134.0.53, 136.0.37, 138.0.2, 138.1.7
How to fix
Upgrade to a fixed version: WebPros cPanel 110.0.141, 134.0.53, 136.0.37, 138.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-65643 or the next vulnerability affects your stack