What’s Vulnerable › Vulnerabilities
CVE-2026-65647
- Severity: high (CVSS 8.7 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-26 · updated 2026-09-03
- Weakness: CWE-59
Description
Improper symlink resolution before file access in Plesk allows remote authenticated users to execute arbitrary code as root.
Affected products
- WebPros Plesk Migrator: before 2.36.0 — fixed in 2.36.0
- WebPros Plesk Site Import: before 1.12.1 — fixed in 1.12.1
How to fix
Upgrade to a fixed version: WebPros Plesk Migrator 2.36.0; WebPros Plesk Site Import 1.12.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-65647 or the next vulnerability affects your stack