What’s Vulnerable › Vulnerabilities
CVE-2026-66140
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-24 · updated 2026-08-17
- Weakness: CWE-24
Description
Exim before 4.99.5 allows directory traversal to access files outside of the spool area, and consequently gain privileges, because arguments related to queue-name are mishandled.
Affected products
- Exim: before 4.99.5 — fixed in 4.99.5
How to fix
Upgrade to a fixed version: Exim 4.99.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-66140 or the next vulnerability affects your stack