What’s Vulnerable › Vulnerabilities
CVE-2026-66141
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-24 · updated 2026-08-17
- Weakness: CWE-829
Description
Exim before 4.99.5 allows .forward privilege escalation because force_command for a pipe transport is mishandled.
Affected products
- Exim: before 4.99.5 — fixed in 4.99.5
How to fix
Upgrade to a fixed version: Exim 4.99.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-66141 or the next vulnerability affects your stack