What’s Vulnerable › Vulnerabilities
CVE-2026-66358
- Severity: medium (CVSS 5.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-19 · updated 2026-08-28
- Weakness: CWE-79
Description
A cross-site scripting vulnerability exists in acmailer, which may allow an attacker to execute an arbitrary script.
Affected products
- Extra Innovation Inc. acmailer CGI: before 4.1.2 — fixed in 4.1.2
- Extra Innovation Inc. acmailer DB: before 1.2.2 — fixed in 1.2.2
How to fix
Upgrade to a fixed version: Extra Innovation Inc. acmailer CGI 4.1.2; Extra Innovation Inc. acmailer DB 1.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-66358 or the next vulnerability affects your stack