What’s Vulnerable › Vulnerabilities
CVE-2026-66399: phpMyFAQ before 4.1.6 Privilege Escalation via Group Membership
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-27 · updated 2026-10-24
- Weakness: CWE-269
Description
phpMyFAQ before 4.1.6 contains a privilege escalation vulnerability in GroupController::updateMembers() that allows administrators with only group-management permissions to join privileged groups without verification of required rights. Attackers can add themselves to pre-existing groups holding user-management rights and immediately inherit those permissions to modify or delete user accounts.
Affected products
- thorsten phpMyFAQ: before 4.1.6 — fixed in 4.1.6
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 4.1.6. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-28cc-v39j-vr95
- https://www.vulncheck.com/advisories/phpmyfaq-before-privilege-escalation-via-group-membership
- https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-28cc-v39j-vr95
Get alerted when CVE-2026-66399 or the next vulnerability affects your stack