What’s Vulnerable › Vulnerabilities
CVE-2026-66585: WordPress WP Cafe Pro plugin < 3.0.15 - Sensitive Data Exposure vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-24 · updated 2026-10-23
- Weakness: CWE-201
Description
Unauthenticated Sensitive Data Exposure in WP Cafe Pro < 3.0.15 versions.
Affected products
- WPCafe WP Cafe Pro: before 3.0.15 — fixed in 3.0.15
How to fix
Upgrade to a fixed version: WPCafe WP Cafe Pro 3.0.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-66585 or the next vulnerability affects your stack