What’s Vulnerable › Vulnerabilities

CVE-2026-6713: Incorrect Authorization in GitLab

Description

GitLab has remediated an issue in GitLab CE/EE affecting all versions from 18.2 before 18.10.7, 18.11 before 18.11.4, and 19.0 before 19.0.1 that under certain conditions could have allowed an unauthorized user to enumerate private projects due to incorrect authorization checks.

Affected products

How to fix

Upgrade to a fixed version: GitLab 18.10.7, 18.11.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-6713 or the next vulnerability affects your stack