What’s Vulnerable › Vulnerabilities
CVE-2026-67249: Apache Answer: Email Code Purpose Confusion May Allow Account Takeover
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-19 · updated 2026-10-26
- Weakness: CWE-863
Description
A vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. A verification code issued for one email-based workflow could be accepted by another sensitive workflow because the code purpose was not properly enforced. Users are recommended to upgrade to version 2.0.3, which fixes the issue.
Affected products
- Apache Software Foundation Apache Answer: through 2.0.2
References
- https://lists.apache.org/thread/kbdgj9vzd24zb4r2d9ydqyr6f70rpg0v
- http://www.openwall.com/lists/oss-security/2026/10/16/25
Get alerted when CVE-2026-67249 or the next vulnerability affects your stack