What’s Vulnerable › Vulnerabilities
CVE-2026-67269
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-06 · updated 2026-10-08
- Weakness: CWE-269
Description
Dell Container Storage Modules (CSM) Operator, versions prior to 1.18.0 contains an Improper Privilege Management vulnerability in the ContainerStorageModule Custom Resource reconciler. A low privileged remote attacker could potentially exploit this vulnerability, leading to escalation of privileges and gaining root-level access on cluster nodes.
Affected products
- Dell Container Storage Modules: before 1.18.0 — fixed in 1.18.0
How to fix
Upgrade to a fixed version: Dell Container Storage Modules 1.18.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-67269 or the next vulnerability affects your stack