What’s Vulnerable › Vulnerabilities
CVE-2026-67270
- Severity: high (CVSS 7.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-06 · updated 2026-10-20
- Weakness: CWE-295
Description
Dell Container Storage Modules (CSM) versions prior to 1.18.0, contains an Improper Certificate Validation vulnerability in the proxy-server component. An unauthenticated adjacent network attacker could potentially exploit this vulnerability, leading to information exposure of storage backend administrator credentials.
Affected products
- Dell Container Storage Modules: before 1.18.0 — fixed in 1.18.0
How to fix
Upgrade to a fixed version: Dell Container Storage Modules 1.18.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-67270 or the next vulnerability affects your stack