What’s Vulnerable › Vulnerabilities
CVE-2026-67271
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-18 · updated 2026-08-31
- Weakness: CWE-787
Description
Dell PowerStore SDNAS, contains an Out-of-bounds Write vulnerability in SMB/CIFS. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to denial of service and remote execution. This is a Critical vulnerability as a remote user could send a specially crafted SMB packet and cause a crash, that is persistent in case automatic restarts are enabled. Additionally, a more sophisticated attacker could use the same vulnerability for remote code execution.
Affected products
- Dell PowerStore 1000T: before 5.0.0.2-2761110 or later — fixed in 5.0.0.2-2761110 or later
- Dell PowerStore 1200T: before 5.0.0.2-2761110 or later — fixed in 5.0.0.2-2761110 or later
- Dell PowerStore 3000T: before 5.0.0.2-2761110 or later — fixed in 5.0.0.2-2761110 or later
- Dell PowerStore 3200Q: before 5.0.0.2-2761110 or later — fixed in 5.0.0.2-2761110 or later
- Dell PowerStore 3200T: before 5.0.0.2-2761110 or later — fixed in 5.0.0.2-2761110 or later
- Dell PowerStore 5000T: before 5.0.0.2-2761110 or later — fixed in 5.0.0.2-2761110 or later
- Dell PowerStore 500T: before 5.0.0.2-2761110 or later — fixed in 5.0.0.2-2761110 or later
- Dell PowerStore 5200Q: before 5.0.0.2-2761110 or later — fixed in 5.0.0.2-2761110 or later
- Dell PowerStore 5200T: before 5.0.0.2-2761110 or later — fixed in 5.0.0.2-2761110 or later
- Dell PowerStore 7000T: before 5.0.0.2-2761110 or later — fixed in 5.0.0.2-2761110 or later
- Dell PowerStore 9000T: before 5.0.0.2-2761110 or later — fixed in 5.0.0.2-2761110 or later
- Dell PowerStore 9200T: before 5.0.0.2-2761110 or later — fixed in 5.0.0.2-2761110 or later
How to fix
Upgrade to a fixed version: Dell PowerStore 1000T 5.0.0.2-2761110 or later; Dell PowerStore 1200T 5.0.0.2-2761110 or later; Dell PowerStore 3000T 5.0.0.2-2761110 or later; Dell PowerStore 3200Q 5.0.0.2-2761110 or later; Dell PowerStore 3200T 5.0.0.2-2761110 or later; Dell PowerStore 5000T 5.0.0.2-2761110 or later; Dell PowerStore 500T 5.0.0.2-2761110 or later; Dell PowerStore 5200Q 5.0.0.2-2761110 or later; Dell PowerStore 5200T 5.0.0.2-2761110 or later; Dell PowerStore 7000T 5.0.0.2-2761110 or later; Dell PowerStore 9000T 5.0.0.2-2761110 or later; Dell PowerStore 9200T 5.0.0.2-2761110 or later. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-67271 or the next vulnerability affects your stack