What’s Vulnerable › Vulnerabilities
CVE-2026-67394
- Severity: critical (CVSS 9.0 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-01 · updated 2026-09-03
- Weakness: CWE-78
Description
A critical local privilege escalation via OS command injection vulnerability has been discovered in Plesk for Linux, affecting all versions from 18.0.34 before 18.0.79.9 and 18.0.80.5. The vulnerability allows a customer or reseller with shell access (or allowed to change their own shell access) to elevate privileges to the root account on the hosting server.
Affected products
- WebPros Plesk: from 18.0.34 before 18.0.79.9; from 18.0.80 before 18.0.80.5 — fixed in 18.0.79.9, 18.0.80.5
How to fix
Upgrade to a fixed version: WebPros Plesk 18.0.79.9, 18.0.80.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-67394 or the next vulnerability affects your stack