What’s Vulnerable › Vulnerabilities
CVE-2026-67397
- Severity: high (CVSS 8.5 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-04 · updated 2026-09-08
- Weakness: CWE-22
Description
Path traversal in Plesk 18.0.79.9 and earlier and 18.0.80 through 18.0.80.5 allows local users to execute arbitrary code as root.
Affected products
- WebPros Plesk: before 18.0.79.9; from 18.0.80 before 18.0.80.5 — fixed in 18.0.79.9, 18.0.80.5
How to fix
Upgrade to a fixed version: WebPros Plesk 18.0.79.9, 18.0.80.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-67397 or the next vulnerability affects your stack