What’s Vulnerable › Vulnerabilities

CVE-2026-67399

Description

Deserialization of untrusted data in WHMCS 9.0.0 before 9.0.8 and 8.0.0 before 8.13.7 allows remote attackers to execute arbitrary code.

Affected products

How to fix

Upgrade to a fixed version: WebPros WHMCS 8.13.7, 9.0.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-67399 or the next vulnerability affects your stack