What’s Vulnerable › Vulnerabilities

CVE-2026-6816: TFA Basic Plugins - Access Bypass

Description

An access bypass vulnerability in Drupal TFA Basic Plugins allows users with the administer users permission to view or generate recovery codes for other users. This issue affects TFA Basic Plugins: from 7.x-1.0 through 7.x-1.2.

Affected products

How to fix

Upgrade to a fixed version: Drupal TFA Basic Plugins 7.x-1.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-6816 or the next vulnerability affects your stack