What’s Vulnerable › Vulnerabilities

CVE-2026-68492

Description

An untrusted search path vulnerability in Plesk from 18.0.34 before 18.0.80.8 and 18.0.81 before 18.0.81.1 allows remote authenticated users to execute arbitrary code as root via the "Plesk RESTful API" extension from 2.4.2 before 2.4.7.

Affected products

How to fix

Upgrade to a fixed version: WebPros Plesk 18.0.80.8, 18.0.81.1; WebPros Plesk extension "Plesk RESTful API" 2.4.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-68492 or the next vulnerability affects your stack