What’s Vulnerable › Vulnerabilities
CVE-2026-68567: WordPress EasyTest – Simplify A/B Testing plugin <= 1.0.1 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-18 · updated 2026-10-28
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Grids EasyTest – Simplify A/B Testing convertpro allows DOM-Based XSS.This issue affects EasyTest – Simplify A/B Testing: from n/a through 1.0.1.
Affected products
- WP Grids EasyTest – Simplify A/B Testing: through 1.0.1 — fixed in 1.0.2
How to fix
Upgrade to a fixed version: WP Grids EasyTest – Simplify A/B Testing 1.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-68567 or the next vulnerability affects your stack