What’s Vulnerable › Vulnerabilities
CVE-2026-68572: Apache Kylin: Unauthorized SQL execution to Spark SQL env
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-16 · updated 2026-10-20
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
Affected products
- Apache Software Foundation Apache Kylin: from 4..0.0 through 5.0.4
References
- https://lists.apache.org/thread.html/r0boyqp211s7316oclh666bq40vbs9n7
- http://www.openwall.com/lists/oss-security/2026/10/16/6
Get alerted when CVE-2026-68572 or the next vulnerability affects your stack