What’s Vulnerable › Vulnerabilities
CVE-2026-6858: Transbank Webpay < 1.14.0 - Unauthenticated Stored XSS
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-22 · updated 2026-07-22
- Weakness: CWE-79
Description
The Transbank Webpay WordPress plugin before 1.14.0 does not sanitize and escape logs to be displayed, allowing unauthenticated users to perform Stored XSS attacks against logged in administrator
Affected products
- Transbank Webpay: before 1.14.0 — fixed in 1.14.0
How to fix
Upgrade to a fixed version: Transbank Webpay 1.14.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/81035d75-81a5-486a-a9fb-b0d1e0befe3c/
- https://hackedalert.com/research/transbank-webpay-plugin-xss-to-rce/
Get alerted when CVE-2026-6858 or the next vulnerability affects your stack