What’s Vulnerable › Vulnerabilities
CVE-2026-69223: Apache Allura: Server-side request forgery
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-11 · updated 2026-10-24
- Weakness: CWE-918
Description
Apache Allura's webhooks are vulnerable to Server-Side Request Forgery (SSRF). This issue affects Apache Allura: before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.
Affected products
- Apache Software Foundation Apache Allura: before 1.19.1 — fixed in 1.19.1
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache Allura 1.19.1. Check the vendor advisory for mitigations.
References
- https://allura.apache.org/posts/2026-allura-1.19.1.html
- https://lists.apache.org/thread/9xpltfm6nombd7rdrx5o0hh8kxmm82pb
- http://www.openwall.com/lists/oss-security/2026/08/11/4
Get alerted when CVE-2026-69223 or the next vulnerability affects your stack