What’s Vulnerable › Vulnerabilities
CVE-2026-69232: stored cross site scripting issue in Esri Portal for ArcGIS
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-21 · updated 2026-10-12
- Weakness: CWE-79
Description
There is a stored cross site scripting issue in Esri Portal for ArcGIS versions 11.5 and prior that may allow a remote, privileged attacker to inject malicious code that could potentially execute arbitrary JavaScript in a victim’s browser. Users working with ArcGIS Enterprise 11.1, 11.3, 11.5 are encouraged to patch. All users are advised to upgrade to the latest long-term support release.
Affected products
- Esri Portal for ArcGIS: before 11.1; 11.1, 11.1-security_2024_update1, 11.1-security_2024_update2, 11.1-security_2025_update1, 11.1-security_2025_update2, 11.1-security_2025_update3 (+11) — fixed in 11.1
How to fix
Upgrade to a fixed version: Esri Portal for ArcGIS 11.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-69232 or the next vulnerability affects your stack