What’s Vulnerable › Vulnerabilities

CVE-2026-69236: stored cross site scripting issue in Esri Portal for ArcGIS

Description

There is a stored cross site scripting issue in Esri Portal for ArcGIS versions 12.1 and prior that may allow a remote, privileged attacker to inject malicious code that could potentially execute arbitrary JavaScript in a victim’s browser. Users working with ArcGIS Enterprise 11.1, 11.3, 11.5, 12.0 or 12.1 are encouraged to patch. All users are advised to upgrade to the latest long-term support release and apply the patch.

Affected products

How to fix

Upgrade to a fixed version: Esri Portal for ArcGIS 11.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-69236 or the next vulnerability affects your stack