What’s Vulnerable › Vulnerabilities
CVE-2026-70414
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-06 · updated 2026-10-13
- Weakness: CWE-256
Description
Dell Command | Configure (DCC), versions prior to 5.2.3.35, contain a Plaintext Storage of Password vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure.
Affected products
- Dell Command|Configure: before 5.2.3.35 — fixed in 5.2.3.35
How to fix
Upgrade to a fixed version: Dell Command|Configure 5.2.3.35. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-70414 or the next vulnerability affects your stack