What’s Vulnerable › Vulnerabilities
CVE-2026-70467
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-12 · updated 2026-10-24
- Weakness: CWE-918
Description
A server-side request forgery (ssrf) vulnerability in Fortinet FortiSIEM 7.5.0, FortiSIEM 7.4.0 through 7.4.2, FortiSIEM 7.3.0 through 7.3.5, FortiSIEM 7.2 all versions, FortiSIEM 7.1 all versions, FortiSIEM 7.0 all versions, FortiSIEM 6.7 all versions, FortiSIEM 6.6 all versions, FortiSIEM 6.5 all versions may allow attacker to execute unauthorized code or commands via <insert attack vector here>
Affected products
- Fortinet FortiSIEM: from 6.5.0 before 7.3.6; from 7.4.0 before 7.4.3; 7.5.0 — fixed in 7.3.6, 7.4.3
How to fix
Upgrade to a fixed version: Fortinet FortiSIEM 7.3.6, 7.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-70467 or the next vulnerability affects your stack