What’s Vulnerable › Vulnerabilities
CVE-2026-71168
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-06 · updated 2026-10-13
- Weakness: CWE-22
Description
Dell System Update, versions prior to 2.3.0.0, contains an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Remote execution.
Affected products
- Dell System Update: before 2.3.0.0 — fixed in 2.3.0.0
How to fix
Upgrade to a fixed version: Dell System Update 2.3.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-71168 or the next vulnerability affects your stack