What’s Vulnerable › Vulnerabilities
CVE-2026-71170
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-19 · updated 2026-10-20
- Weakness: CWE-427
Description
Dell Application Store, versions prior to 26.05.0.7, contains an Uncontrolled Path Element vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to an Elevation of Privilege and arbitrary code execution.
Affected products
- Dell Application Store: before 26.05.0.7 — fixed in 26.05.0.7
How to fix
Upgrade to a fixed version: Dell Application Store 26.05.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-71170 or the next vulnerability affects your stack