What’s Vulnerable › Vulnerabilities
CVE-2026-71171
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-26 · updated 2026-09-03
- Weakness: CWE-78
Description
Dell Cloud Disaster Recovery, versions 20.2 and prior, contain an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability in the REST API. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Remote execution.
Affected products
- Dell Cloud Disaster Recovery: before 20.3 — fixed in 20.3
How to fix
Upgrade to a fixed version: Dell Cloud Disaster Recovery 20.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-71171 or the next vulnerability affects your stack