What’s Vulnerable › Vulnerabilities
CVE-2026-71181
- Severity: medium (CVSS 6.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-21
- Weakness: CWE-59
Description
Dell Update Package Framework, versions prior to 26.07.03, contains an Improper Link Resolution Before File Access ('Link Following') vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Filesystem access for attacker.
Affected products
- Dell Update Package Framework: before 26.07.03 — fixed in 26.07.03
How to fix
Upgrade to a fixed version: Dell Update Package Framework 26.07.03. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-71181 or the next vulnerability affects your stack