What’s Vulnerable › Vulnerabilities
CVE-2026-71362: Adobe Commerce | Incorrect Authorization (CWE-863)
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2026-09-24
- EPSS: 90.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-08-11 · updated 2026-10-26
- Weakness: CWE-863
Description
Adobe Commerce is affected by an Incorrect Authorization vulnerability that could result in privilege escalation. An attacker could leverage this vulnerability to gain elevated access to sensitive resources. Exploitation of this issue does not require user interaction.
Affected products
- Adobe Commerce: before 2.4.4; 2.4.4, 2.4.4-p1, 2.4.4-p10, 2.4.4-p11, 2.4.4-p12, 2.4.4-p13 (+70) — fixed in 2.4.4
- Adobe Commerce: before 1.3.3; 1.3.3, 1.3.3-p1, 1.3.3-p10, 1.3.3-p11, 1.3.3-p12, 1.3.3-p13 (+49) — fixed in 1.3.3
- Adobe Magento: through 2.4.6; 2.4.7, 2.4.7-b1, 2.4.7-b2, 2.4.7-beta3, 2.4.7-p1, 2.4.7-p10 (+17)
- Adobe Commerce: through 2.4.9-2026-jul, 2.4.8-2026-aug, 2.4.7-2026-aug, 2.4.6-2026-aug, 2.4.5-2026-aug, 2.4.4-2026-aug
- Adobe Commerce: through 1.5.3-2026-jul, 1.5.2-2026-jul, 1.4.2-2026-jul, 1.3.4-2026-jul, 1.3.3-2026-jul
- Adobe Magento Open Source: through 2.4.9-2026-jul, 2.4.8-2026-jul, 2.4.7-2026-jul, 2.4.6-2026-jul
How to fix
Upgrade to a fixed version: Adobe Commerce 2.4.4; Adobe Commerce 1.3.3. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/magento/apsb26-92.html
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2026-71362
Get alerted when CVE-2026-71362 or the next vulnerability affects your stack