What’s Vulnerable › Vulnerabilities
CVE-2026-72709: SPIP < 4.4.18 Missing Authorization via ecrire/action/
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-11 · updated 2026-09-15
- Weakness: CWE-862
Description
SPIP before version 4.4.18 contains a missing authorization vulnerability in sensitive actions under ecrire/action/ that allows unauthenticated attackers to invoke privileged actions by supplying only a valid CSRF nonce without any server-side permission check. Attackers can bypass template-level authorization guards through direct HTTP requests to invoke actions such as editer_auteur, enabling arbitrary account password rewrites including administrator accounts and resulting in full account takeover.
Affected products
- SPIP: before 4.4.18 — fixed in 4.4.18
How to fix
Upgrade to a fixed version: SPIP 4.4.18. Check the vendor advisory for mitigations.
References
- https://blog.lexfo.fr/casse-spip-sqli-to-rce.html
- https://blog.spip.net/Mise-a-jour-critique-de-securite-sortie-de-SPIP-4-4-18.html
- https://www.vulncheck.com/advisories/spip-missing-authorization-via-ecrire-action-editer-auteur
Get alerted when CVE-2026-72709 or the next vulnerability affects your stack