What’s Vulnerable › Vulnerabilities
CVE-2026-72898: Metabase SQL Injection Vulnerability
- Severity: critical (CVSS 10.0 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2026-08-11
- EPSS: 98.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-08-10 · updated 2026-08-12
- Weakness: CWE-89
Description
Metabase allows a remote, unauthenticated attacker to inject arbitrary SQL via the '/reset_password' database endpoint and gain administrator access to the connected Metabase instance.
Affected products
- metabase: from 0.58.0 before 0.58.24; from 0.59.0 before 0.59.21; from 0.60.0 before 0.60.17; from 0.61.0 before 0.61.11; from 0.62.0 before 0.62.9; from 0.63.0 before 0.63.5 — fixed in 0.58.24, 0.59.21, 0.60.17, 0.61.11, 0.62.9, 0.63.5
How to fix
Upgrade to a fixed version: metabase 0.58.24, 0.59.21, 0.60.17, 0.61.11. Check the vendor advisory for mitigations.
References
- https://github.com/metabase/metabase/security/advisories/GHSA-vwf4-m7j8-wcjf
- https://raw.githubusercontent.com/cisagov/CSAF/develop/csaf_files/IT/white/2026/va-26-222-01.json
- https://www.cve.org/CVERecord?id=CVE-2026-72898
- https://www.metabase.com/blog/security-update
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2026-72898
Get alerted when CVE-2026-72898 or the next vulnerability affects your stack