What’s Vulnerable › Vulnerabilities
CVE-2026-72906: ERPNext: Unauthorised triggering of automated emails due to missing validation
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-10 · updated 2026-10-24
- Weakness: CWE-862
Description
ERPNext is a free and open source Enterprise Resource Planning tool. Prior to 15.111.0 and 16.22.0, the send_auto_email function in erpnext/accounts/doctype/process_statement_of_accounts/process_statement_of_accounts.py lacks a Process Statement Of Accounts permission check, allowing an authenticated low-privilege user to trigger automated emails outside the permitted role. This issue is fixed in versions 15.111.0 and 16.22.0.
Affected products
- frappe erpnext: before 15.111.0; from 16.0.0, < 16.22.0
References
- https://github.com/frappe/erpnext/commit/18ca96c36ba65362bf1c25abb8eab32c64c6c7dd
- https://github.com/frappe/erpnext/commit/e15879acd118ccd343e31ad3b5a6279e514c82c2
- https://github.com/frappe/erpnext/pull/55781
- https://github.com/frappe/erpnext/releases/tag/v15.111.0
- https://github.com/frappe/erpnext/releases/tag/v16.22.0
- https://github.com/frappe/erpnext/security/advisories/GHSA-3x6c-gc4v-f5v8
Get alerted when CVE-2026-72906 or the next vulnerability affects your stack