What’s Vulnerable › Vulnerabilities

CVE-2026-73064

Description

In Mbed TLS 3.2.0 though 3.6.6 and 4.0.0 through 4.1.0, an attacker who can cause an entropy source to fail can remove or inject bytes into the start of the TLS stream. This only affects TLS 1.3 servers.

Affected products

How to fix

Upgrade to a fixed version: TrustedFirmware Mbed TLS 3.6.7, 4.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-73064 or the next vulnerability affects your stack