What’s Vulnerable › Vulnerabilities
CVE-2026-73236: Apache Syncope: Cross-Realm authorization bypass in delegated administration
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-14 · updated 2026-09-14
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Apache Syncope. Delegated administration security checks are based on Realm hierarchy and enforced via prefix matches. Due to incorrect implementation, two sibling Realms whose names begin with the same string cannot be correctly distinguished, resulting in incorrect authorization. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
Affected products
- Apache Software Foundation Apache Syncope: from 3.0.0-M0 through 3.0.16; from 4.0.0-M0 through 4.0.7; from 4.1.0-M0 through 4.1.2
References
- https://lists.apache.org/thread/5m8t357n2xt38ym5l2rrgbjyztd97yjv
- http://www.openwall.com/lists/oss-security/2026/09/14/7
Get alerted when CVE-2026-73236 or the next vulnerability affects your stack