What’s Vulnerable › Vulnerabilities
CVE-2026-73237: Apache Allura: XSS in markdown pipeline
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-12 · updated 2026-10-24
- Weakness: CWE-80
Description
XSS vulnerability in Markdown handling in Apache Allura. This issue affects Apache Allura: from 1.10.0 before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.
Affected products
- Apache Software Foundation Apache Allura: from 1.10.0 before 1.19.1 — fixed in 1.19.1
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache Allura 1.19.1. Check the vendor advisory for mitigations.
References
- https://allura.apache.org/posts/2026-allura-1.19.1.html
- https://lists.apache.org/thread/p7bd1yz9v9wbsbc6hz3tjxozxnwyzqz0
- http://www.openwall.com/lists/oss-security/2026/08/12/16
Get alerted when CVE-2026-73237 or the next vulnerability affects your stack