What’s Vulnerable › Vulnerabilities
CVE-2026-73240: Apache Allura: Git command injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-12 · updated 2026-10-24
- Weakness: CWE-88
Description
Specifically crafted inputs may lead to git argument injection in Apache Allura. This issue affects Apache Allura: before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.
Affected products
- Apache Software Foundation Apache Allura: before 1.19.1 — fixed in 1.19.1
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache Allura 1.19.1. Check the vendor advisory for mitigations.
References
- https://allura.apache.org/posts/2026-allura-1.19.1.html
- https://lists.apache.org/thread/10gnxblhomk2z4gxcyyb4t3p4zxsdddv
- http://www.openwall.com/lists/oss-security/2026/08/12/19
Get alerted when CVE-2026-73240 or the next vulnerability affects your stack