What’s Vulnerable › Vulnerabilities
CVE-2026-7325
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-22 · updated 2026-07-23
- Weakness: CWE-918
Description
Improper authorization in the Active Directory browsing feature in Devolutions Server allows a low-privileged authenticated user to obtain authentication material associated with a stored PAM provider service account via authentication relay to an attacker-controlled server. This issue affects : * Devolutions Server 2026.1.6.0 through 2026.1.16.0 * Devolutions Server 2025.3.20.0 and earlier
Affected products
- Devolutions Server: before 2025.3.22.0; from 2026.1.6.0 before 2026.1.19.0 — fixed in 2025.3.22.0, 2026.1.19.0
How to fix
Upgrade to a fixed version: Devolutions Server 2025.3.22.0, 2026.1.19.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-7325 or the next vulnerability affects your stack